Wireless Access

Wireless Security

With the rollout of the wireless network this summer a lot of students and teachers want to connect to the KPBSD Staff & Student part with their personal devices.

Some things to keep in mind are:

If it’s a Windows XP system Service Pack 3
If it’s an Ipod touch version 3.0 or newer of the software
If it’s an Apple computer AirPort 4.2 or newer

Other devices may specific technical issues not covered here but

they must support WPA2

in order to connect to the KPBSD Staff & Student wireless network.
Most of the time a software update will fix a connectivity issues but if the hardware doesn’t support the WPA2 encryption standard you won’t be able to connect to the network.

Published in: on October 5, 2009 at 3:48 pm Comments (0)


The URI to TrackBack this entry is: http://repairhq.blogs.kpbsd.k12.ak.us/archives/60/trackback

RSS feed for comments on this post.

Leave a Comment